A G DATA Mail Security Exchange nem ismeri fel az EWS API 2.0 telepítését

A Mail Security Exchange plugin telepítése során az Exchange szerveren egy hibaüzenet jelenik meg, amely azt jelzi, hogy a Microsoft Exchange Web Services Managed API 2.0 (EWS) nincs telepítve, de jelenléte szükséges a folytatáshoz. A telepítés ezen a ponton csak megszakítható.

A hibaüzenet annak ellenére jelenik meg, hogy az API 2.0 telepítve van a gépre, a hibaüzenetet az alábbi kép illusztrálja:

A probléma ismert hiba, amelyet jelenleg csak kerülőúton lehet megoldani.

A lehetséges problémaforrásokat és azok megoldásait ez az angol nyelvű cikk ismerteti: https://www.gdata.help/display/BS/Installation+fordert+API+2.0

Vélemény, hozzászólás?

Az e-mail-címet nem tesszük közzé.

gdpr-image
A weboldalon sütiket (cookie) használunk, melyek segítenek minket a lehető legjobb szolgáltatások nyújtásában. Weboldalunk további használatával elfogadja Adatkezelési tájékoztatónkat.